Yamaha Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey all,

My apologies if this is a duplicate post, but please point me to the correct post if this has already been resolved. I have a 2006 Yamaha R6, but the person I purchased it from swapped the engine with a 2008 Yamaha R6 engine. The issue I'm experiencing is that when I'm riding the bike and I come to a stop at either a red light or stop sign, the bike will cut off. I've noticed that this tends to happen when I'm downshifting from 2nd gear into 1st gear. Meaning:

- I am riding the bike and shift from 1st gear to 2nd gear without any problems.
- When coming to a stop sign or stoplight, I pull in the clutch, blip the throttle and downshift to 1st gear.
- Once I slow down fully, the bike attempts to idle for a little bit then cuts off.
- If I give the bike a little throttle, then it'll stay on. Sometimes giving it throttle and letting the throttle go after a bit will allow it to idle properly as well.

If I'm riding in first gear and coming to a stop, the bike will idle fine. There are occasions where it will cut off, but not nearly as much as when I am slowing down from a higher gear. I've changed the stator (due to burnt coils), voltage RR, spark plugs, and air filter. I've also put some SeaFoam in the gas tank and let it run for a bit for cleansing purposes. Could anyone help me understand what the issue could be or where to look?

Additional notes, the R6 I have does not have the idle adjustment screw on the right side and I do not believe this is an idle adjustment issue (bike idle is usually 1250-1350 rpm which is in spec). Also, the bike will idle fine on the initial start-up.
 

·
Registered
Joined
·
327 Posts
Hey all,

My apologies if this is a duplicate post, but please point me to the correct post if this has already been resolved. I have a 2006 Yamaha R6, but the person I purchased it from swapped the engine with a 2008 Yamaha R6 engine. The issue I'm experiencing is that when I'm riding the bike and I come to a stop at either a red light or stop sign, the bike will cut off. I've noticed that this tends to happen when I'm downshifting from 2nd gear into 1st gear. Meaning:

- I am riding the bike and shift from 1st gear to 2nd gear without any problems.
- When coming to a stop sign or stoplight, I pull in the clutch, blip the throttle and downshift to 1st gear.
- Once I slow down fully, the bike attempts to idle for a little bit then cuts off.
- If I give the bike a little throttle, then it'll stay on. Sometimes giving it throttle and letting the throttle go after a bit will allow it to idle properly as well.

If I'm riding in first gear and coming to a stop, the bike will idle fine. There are occasions where it will cut off, but not nearly as much as when I am slowing down from a higher gear. I've changed the stator (due to burnt coils), voltage RR, spark plugs, and air filter. I've also put some SeaFoam in the gas tank and let it run for a bit for cleansing purposes. Could anyone help me understand what the issue could be or where to look?

Additional notes, the R6 I have does not have the idle adjustment screw on the right side and I do not believe this is an idle adjustment issue (bike idle is usually 1250-1350 rpm which is in spec). Also, the bike will idle fine on the initial start-up.
Sounds like dirty carbs.
 
1 - 2 of 2 Posts
Top