Yamaha Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Sometimes my starter doesn't turn over on my '97 Virago 1100.
It seems to happen randomly. I push the starter and absolutely nothing (no turning over, no ticking sound).
So I'll flick the kill switch on/off a bit, and then press the starter again at varying pressures/duration, and then eventually it starts (!)

When I turn the key on, all the lights turn on, and when the starter does decide to engage it turns over nice and strong and starts the bike fine, so it seems that my battery is fine.

I'm wondering if maybe the kill switch is finicky?
Or does this seem like an electrical problem elsewhere?

If anyone else has had this problem I'd be glad to know!
All suggestions much appreciated!

Thanks
 

·
Registered
Joined
·
327 Posts
Sometimes my starter doesn't turn over on my '97 Virago 1100.
It seems to happen randomly. I push the starter and absolutely nothing (no turning over, no ticking sound).
So I'll flick the kill switch on/off a bit, and then press the starter again at varying pressures/duration, and then eventually it starts (!)

When I turn the key on, all the lights turn on, and when the starter does decide to engage it turns over nice and strong and starts the bike fine, so it seems that my battery is fine.

I'm wondering if maybe the kill switch is finicky?
Or does this seem like an electrical problem elsewhere?

If anyone else has had this problem I'd be glad to know!
All suggestions much appreciated!

Thanks
Could be the kill switch or start push button switch. Could also be the starter relay or solenoid or even the starter itself. Try shooting some wd-40 into the start switch and the kill switch and work them on and off, let us know what happens.

A good test for the kill switch is hold the start switch in (when it doesn't crank)and wiggle the kill switch around/on/off/ect to see if messing with it helps. Do you ever try it with just the clutch in or in neutral or both? Like if you only start it in neutral with the clutch out could be the neutral switch too. Does it have a neutral light? Does it always work?

Does it make any clicking noise when it doesn't crank?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Scott.

There's no clicking sound, it's either it starts perfectly or nothing at all.

Great suggestions. I'm gonna try all of this and let you know how it goes.
 
1 - 4 of 4 Posts
Top