Yamaha Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
This just started happening a few rides ago. 4x4 and full lock were working fine. Now it won't go into 4x4 or lock. Took the servo motor off and it turns and operates just fine when I press the 4x4 button and lock button so I know its not that. Been doing some research and people seem to be saying that the slider (picture with red arrow pointing to it) should be all the way to the right for 2 wheel drive, middle for 4x4 and all the way left for locked. I tried pushing it to the left and it won't move any farther than what you can see in the picture. Seems like it's hitting something. It'll move all the way to the right, but I can only move it about 1/4" to the left (where it is in the pic now). Been trying to find an exploded view of the front diff with no luck. The Yamaha parts diagrams don't even show this slider as a part (diagram I have attached).

Couple of questions. Anyone have an exploded diagram of what the front diff parts should look like for a 2009 Rhino 700 FI
Special Edition? Some people say there should be a "fork" that the slider moves but I can't see that on the parts diagram either. Is my pic with the blue line pointing to the fork? Anyone with any ideas? Would like to get my 4x4 working again so I can do some snow wheeling soon.

Motor vehicle Cable Gas Electrical wiring Bumper
Triangle Font Parallel Slope Circle

Automotive tire Motor vehicle Rim Automotive lighting Bicycle part
 
1 - 1 of 1 Posts
Top