Yamaha Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone, New to forums but read them alot..04' YZ250f won't idle off choke now, it used to hang rev when off choke but now stalls off choke...checked, rechecked, replaced:
- Replaced throttle cables, and fuel valve.
-Carb cleaning and jet cleaning x4 with solvent, soak, fishing line, air
  • Hot start checked and reseated (revs up when choke is on and hot start pulled)
  • Replaced Pilot Jet
  • Replaced spark plug
-Kicks 1-2 times cold start with choke on, warm up and choke off, dies... Kicks 1 time with choke when warm, runs and idles with choke on...
- Fuel adjustment screw adjust 1/4 turn at a time till its too far out, same result...however I don't see the rubber O ring anymore...this is where I stopped.

Any opinion on further potential causes, I've check for air leaks at the boots, as I said I believe I am missing my rubber O ring on the fuel screw but it seats all the way in with no play...It got late and I ripped my bike and carb apart 4 times so ive just about had it at this point..
Thanks!
 

·
Registered
Joined
·
369 Posts
Hello everyone, New to forums but read them alot..04' YZ250f won't idle off choke now, it used to hang rev when off choke but now stalls off choke...checked, rechecked, replaced:
- Replaced throttle cables, and fuel valve.
-Carb cleaning and jet cleaning x4 with solvent, soak, fishing line, air
  • Hot start checked and reseated (revs up when choke is on and hot start pulled)
  • Replaced Pilot Jet
  • Replaced spark plug
-Kicks 1-2 times cold start with choke on, warm up and choke off, dies... Kicks 1 time with choke when warm, runs and idles with choke on...
- Fuel adjustment screw adjust 1/4 turn at a time till its too far out, same result...however I don't see the rubber O ring anymore...this is where I stopped.

Any opinion on further potential causes, I've check for air leaks at the boots, as I said I believe I am missing my rubber O ring on the fuel screw but it seats all the way in with no play...It got late and I ripped my bike and carb apart 4 times so ive just about had it at this point..
Thanks!
All I can think of is pilot or idle circuit. Since the pilot is new I would focus on the idle circuit. Make damn sure it is clear with the screw out. Sometimes it take a fine wire to probe out the crap.
Then, find the correct setup for the mix screw and use that. Yamaha will most likely be able to get that stuff still no problem. I could see missing the o ring could cause a problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
All I can think of is pilot or idle circuit. Since the pilot is new I would focus on the idle circuit. Make damn sure it is clear with the screw out. Sometimes it take a fine wire to probe out the crap.
Then, find the correct setup for the mix screw and use that. Yamaha will most likely be able to get that stuff still no problem. I could see missing the o ring could cause a problem.
Awesome, ill start running through the idle circuit. Also gonna check for vacuume leak, prolly replace that screw or just get a new O ring.
 
1 - 3 of 3 Posts
Top