2001 Waverunner 1200 XLT problems - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-30-2020, 08:26 PM Thread Starter
 
Join Date: Jul 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2001 Waverunner 1200 XLT problems

My waverunner starts and runs fine out of the water hooked up to the hose, but soon as you put it in the water it’s hard to start and bogs when throttled. I rebuilt carbs last year with OEM parts and it ran fine. All three cylinders compression read around 105 on my tester, which is kinda low I think. Anybody know what I should try?
Dustinc04 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-31-2020, 03:19 PM
 
Join Date: Aug 2019
Posts: 233
Thanks: 0
Thanked 17 Times in 17 Posts
Quote:
Originally Posted by Dustinc04 View Post
My waverunner starts and runs fine out of the water hooked up to the hose, but soon as you put it in the water itís hard to start and bogs when throttled. I rebuilt carbs last year with OEM parts and it ran fine. All three cylinders compression read around 105 on my tester, which is kinda low I think. Anybody know what I should try?
105 is low, could be the the hard to start thing. I think I would check the valve adjustment first.
Warrior_Scott is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome