New Owner of old WR500Q - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-29-2020, 12:15 PM Thread Starter
 
Join Date: Jun 2020
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
New Owner of old WR500Q

Greetings,

Since I have to post 10 times to get full features, here goes my first one.

Bought this 92 WR500Q from my brother who also bought used a couple years ago and upgraded lat season. According to my brother, other than the battery, it was working as well as a 28 year old WR would except for a water leak into the hull that would not drain during use.

I believe I fixed all three of those issues. Replaced the battery, cleaned out siphon, and replaced some missing through hole bolts holding jet assembly in place.

WR starts up like a champ, but I have 3 other issues.
1) Seems to idle high causing it to move quicker than I'd suspect at startup with no throttle.
2) Speed tops out at 15 to 18 mph at half to full throttle until running for a couple minutes. Then it slowly creeps up to top speed until I slow down.
3) Once I get it to top speed it begins to jump up and down like going over waves, even on calm water unless I shift my weight side to side occassional.

I have some pics of mounted impeller I will post when allowed to.

Also, there is a strong gas fumes smell in inside. Could there be a exhaust leak?

Any help much appreciate.
Lee Hoeppner is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-04-2020, 11:32 PM Thread Starter
 
Join Date: Jun 2020
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hello,

Anybody have any advice?
Lee Hoeppner is offline  
post #3 of 3 Old 07-05-2020, 07:41 PM
 
Join Date: Aug 2019
Posts: 210
Thanks: 0
Thanked 17 Times in 17 Posts
Quote:
Originally Posted by Lee Hoeppner View Post
Hello,

Anybody have any advice?
Old machines that sit all summer (and then some) always end up with dirty/corroded carbs. Clean and replace parts as needed on the carbs and put new spark plugs in it and see how it does.
Warrior_Scott is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome