Need Help - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-23-2020, 02:54 AM Thread Starter
 
Join Date: May 2020
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Need Help

[IMG][/IMG]


New to waverunners and new to jet ski's in general. Recently purchased a 98 GP1200 with a 2 year old rebuild (allegedly). I was looking over the motor some more after getting it home and I noticed what appears to be a vent, maybe off the oil pump (front of motor), that appears broken or disconnected. Brass nipple is still in the rubber hose and looks like the brass nipple has come free from the brass fitting. Not sure how to post pics on this forum so topic may be useless.
12ozcurls is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-23-2020, 02:56 AM Thread Starter
 
Join Date: May 2020
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
[IMG]<a href="https://ibb.co/mJpqNMk"><img src="https://i.ibb.co/BLkZnSb/IMG-6095.jpg" alt="IMG-6095" border="0"></a>
<a href="https://ibb.co/nzB3s1N"><img src="https://i.ibb.co/r43bGpR/IMG-6096.jpg" alt="IMG-6096" border="0"></a>[/IMG]
12ozcurls is offline  
post #3 of 3 Old 05-23-2020, 02:59 AM Thread Starter
 
Join Date: May 2020
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts

12ozcurls is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome