XT200 Speedometer Install - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-03-2020, 02:38 PM Thread Starter
 
Join Date: Aug 2020
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
XT200 Speedometer Install

A friend of mine recently gave me his old '82 XT200. It's my first bike, and I don't know anything, but am trying to get it in riding shape.

The speedometer cable is currently disconnected from the hub, and I'm not sure how to install it properly using the stop ring. I've placed the o-ring into the hub, then the stop ring should go between that and the cable. Do the two prongs face upward, towards the cable? That's how it appears in the parts diagram, but it's difficult to fit the cable into the hub that way.

I've attached pictures. Any help would be greatly appreciated.

Bob



bobimhoff is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome