Carb issue - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-30-2020, 09:01 AM Thread Starter
 
Join Date: Jul 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Carb issue

Hi everyone
I recently inherited this 1983 XV500K Virago. It had not run in 10 years. I have removed and cleaned the carbs several times. Finally got it to run, but now it has a stumble between 2K & 4K. Seems worse after eng warms up. Runs great at idle and above 4K. I have chgd the fuel pump and have tried tweaking the float levels. No improvement. it seems like the front cyl. cuts in and out. Any ideas ?
1983virago is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-31-2020, 01:05 AM
 
Join Date: Aug 2019
Posts: 233
Thanks: 0
Thanked 17 Times in 17 Posts
Quote:
Originally Posted by 1983virago View Post
Hi everyone
I recently inherited this 1983 XV500K Virago. It had not run in 10 years. I have removed and cleaned the carbs several times. Finally got it to run, but now it has a stumble between 2K & 4K. Seems worse after eng warms up. Runs great at idle and above 4K. I have chgd the fuel pump and have tried tweaking the float levels. No improvement. it seems like the front cyl. cuts in and out. Any ideas ?
Pilot jet and/or ports are probably plugged. After all that time usually a crust forms and it has to be cleaned with a small wire or pick. Carb cleaner just won't cut it.
Warrior_Scott is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome